App still offline

All CUPRA Born related discussions
TheGRP
Posts: 12
Joined: Sun Oct 09, 2022 4:17 am

Post by TheGRP » Sat Jan 21, 2023 7:38 am

Are any other owners still suffering no mileage data showing in the App?
I've had none for sometime now, tried updating the App to 1.7 from 1.6 without any change.
Sent a help request to Cupra support who after 4 days told me I'd need to visit my local dealer? No idea what they would do? Certainly don't want to gain more errors!!
Hope that someone one here can elaborate on their current experience.

Born2Ride
Posts: 40
Joined: Fri Sep 09, 2022 1:32 pm

Post by Born2Ride » Sat Jan 21, 2023 9:04 am

You've tapped vehicle status button and looked there?

User avatar
Daveion
Posts: 234
Joined: Wed Jun 08, 2022 8:32 pm

Post by Daveion » Sat Jan 21, 2023 9:16 am

Mine is still missing but it's not bothering me.
The app is otherwise working fine.
Remote heating has been 100% in this cold snap.
I'm on Android 1.7. Interesting to see if anyone's is working?
Born V2-Tech L collected June 22
BMW Z4 e89 sDrive30i Highline
BMW Z4 e85 3.0i SE

TheGRP
Posts: 12
Joined: Sun Oct 09, 2022 4:17 am

Post by TheGRP » Sat Jan 21, 2023 9:53 am

Connection status is online mode, all options activated.
I was told by Cupra support their experts 'were working upon the issue', not sure if that's an admission of a known fault or not?
After 6 months of ownership I've seen / read all the horror stories so I don't want to visit my nearest approved service centre (who are Seat sales not Cupra) if they end up causing more issues.
Daily problems surround forgetting ACC settings, never remembers reduce music volume on exit other than the first time following initiation.
If there are many others suffering with the APP then I'll wait.
Has anyone moved to 3.1 and seen better APP results?
If you've moved to 3.1 did the dealer do it for you or have you received OTA?

Born2Ride
Posts: 40
Joined: Fri Sep 09, 2022 1:32 pm

Post by Born2Ride » Sat Jan 21, 2023 10:08 am

I wouldn't worry too much about the dealers, I'm convinced they have no capability to change anything. Mine is 3.1 as delivered and it does have some of the foibles people mention here but they never seem that annoying. I think it forgets reverse mirror dip, i.e. the door control deselects the L position. Cabin lights seem to stay the same colour. Volume might change after exit but not in any way that's too bad. Occasionally I miss pressing ok to profile nag and then things are broken until I find a way to tap it, usually by briefly pressing the on/off button below the screen. The one thing I'd like is to be able to dim the vanity lights when they are off, the lit perimeter seems too bright. Oh, and some f****** illumination on the heating controls!

daern
Posts: 62
Joined: Wed Jul 20, 2022 1:31 pm

Post by daern » Sat Jan 21, 2023 12:44 pm

TheGRP wrote:
Sat Jan 21, 2023 7:38 am
Are any other owners still suffering no mileage data showing in the App?
I've had none for sometime now, tried updating the App to 1.7 from 1.6 without any change.
Sent a help request to Cupra support who after 4 days told me I'd need to visit my local dealer? No idea what they would do? Certainly don't want to gain more errors!!
Hope that someone one here can elaborate on their current experience.
It's still broken on their API for users with certain vehicles (3.0, it seems - 3.1 unaffected from what I can gather):

error.png

Mot much that you can do from your end. VAG need to fix their back-end API.
Daveion wrote:
Sat Jan 21, 2023 9:16 am
I'm on Android 1.7. Interesting to see if anyone's is working?
The API call is unchanged between 1.7 and earlier versions (at least 1.5 and 1.6) so this won't make a difference.

TheGRP
Posts: 12
Joined: Sun Oct 09, 2022 4:17 am

Post by TheGRP » Mon Jan 23, 2023 11:17 am

Many thanks daern,
Makes sense, I asked Cupra customer support online when the 3.1 update will be released, all they would indicate was it would be OTA. We will see, don't get why it's not been released yet when recent new vehicles are being sent out with it?
Have seen someone on here mention in anther thread they have 3.1.4, which I presume suggests a 4th revision already?
If anyone has a better idea on availability date of the OTA 3.1 I'd like to hear?

Born Leccy
Posts: 96
Joined: Thu Nov 24, 2022 4:54 pm

Post by Born Leccy » Mon Jan 23, 2023 11:45 am

I’ve searched but can’t find mention of version 3.1.4, how can one tell what version of 3.1? Is it the 4 digit number? (Mine is 0561) thanks.
Born V3 eBoost / Silver / Beats / Pano / Tech L / Cargo
Pod Point Solo / Octopus Go Faster

Post Reply