App still offline

All CUPRA Born related discussions
Post Reply
daern
Posts: 175
Joined: Wed Jul 20, 2022 1:31 pm

Post by daern »

Daveion wrote: Thu Jan 12, 2023 3:46 pm It's there but not reporting anything!
Yeah, makes sense. The back-end is chucking a 500 ("I'm broken") error for me for the mileage API which is breaking the Home Assistant integration, but I wanted to check to be sure it wasn't just me. Sigh...

Born Leccy
Posts: 212
Joined: Thu Nov 24, 2022 4:54 pm
Location: Berkshire, England

Post by Born Leccy »

What version of the app is that?!
SOLD: V3 eBoost / Silver / Beats / Pano / Tech L / Cargo
Tesla Model Y LR / Midnight Silver
Mini Cooper S Electric L3 / Chili Red
Pod Point Solo / Intelligent Octopus
daern
Posts: 175
Joined: Wed Jul 20, 2022 1:31 pm

Post by daern »

Born Leccy wrote: Thu Jan 12, 2023 3:59 pm What version of the app is that?!
Looks like either 1.5.0 or 1.7.0 - it's not visually changed between the two.
daern
Posts: 175
Joined: Wed Jul 20, 2022 1:31 pm

Post by daern »

Daveion wrote: Thu Jan 12, 2023 3:46 pm It's there but not reporting anything!
Out of interest, do you know what version of software you have on your car?

We have a supposition that this issue is only affecting 3.0 cars and that 3.1 cars are unaffected, but it would be good to get some feedback from those with both newer and older cars.
daern
Posts: 175
Joined: Wed Jul 20, 2022 1:31 pm

Post by daern »

FYI, had a couple of other people running the HA integration that have had problems with 3.0 and the API chucking errors with odometer readings, where others running 3.1 are unaffected. Definitely looks like VAG have buggered something up with their backend relating to 3.0 specifically.

Oh well, another workaround added to the integration and on we go :-)
Deleted User 456

Post by Deleted User 456 »

I am so over this car and it's shoddy tech.

2 minutes egg-timing to connect to the car at 5.30am this morning to turn on the heater.

3 times today I have had to reset my settings after they got defaulted somehow (one was an accepted update mid-trip)
Heated seats started on 2 and the heated steering on 3. Both setting levels I have never used.

Just useless.
User avatar
Daveion
Posts: 394
Joined: Wed Jun 08, 2022 8:32 pm

Post by Daveion »

Do you ever stop whining?
We can all have our moment but you take it to a whole other level. Sell it and move on.
Born V2-Tech L collected June 22
BMW Z4 e89 sDrive30i Highline
BMW Z4 e85 3.0i SE
paulosc77
Posts: 1
Joined: Wed Sep 07, 2022 6:58 pm

Post by paulosc77 »

Same here.

I'm talking about the "Total distance covered" not showing on the app.
monkeyhanger
Posts: 516
Joined: Tue May 31, 2022 8:12 pm

Post by monkeyhanger »

Daveion wrote: Tue Jan 17, 2023 7:51 pm Do you ever stop whining?
We can all have our moment but you take it to a whole other level. Sell it and move on.
Have you just exorcised Mr glass half empty with a chip and lipsticks the rim? :lol:

I'm guessing it was Cherry from the ID3 forum all along.
2022 V2 E-Boost L-Tech Pack - Aurora Blue
2023 Audi S3 - to avoid rapid charging on long journeys.

Octopus referral: https://share.octopus.energy/lush-fawn-565
User avatar
Daveion
Posts: 394
Joined: Wed Jun 08, 2022 8:32 pm

Post by Daveion »

monkeyhanger wrote: Thu Jan 19, 2023 8:05 pm
Daveion wrote: Tue Jan 17, 2023 7:51 pm Do you ever stop whining?
We can all have our moment but you take it to a whole other level. Sell it and move on.
Have you just exorcised Mr glass half empty with a chip and lipsticks the rim? :lol:

I'm guessing it was Cherry from the ID3 forum all along.
I did wonder. I was expecting a reaction so I could simply add the forum is for sharing knowledge and helping one and other among other things. Concluded in the end he must have been the 2021 Olympic Whinging Gold Medalist. I can't recall a single positive contribution but still felt bad he left.
Born V2-Tech L collected June 22
BMW Z4 e89 sDrive30i Highline
BMW Z4 e85 3.0i SE
Post Reply