Main Screen Reboots

Faults and Technical chat for the CUPRA Born
Post Reply
User avatar
Born_in_PT
Posts: 44
Joined: Mon Jul 18, 2022 9:50 am

Post by Born_in_PT » Mon Jul 18, 2022 4:27 pm

Hello everybody,

My central screen occasionally resets itself when I'm driving.
It happened 2 or 3 times so far.
Everything stops working, radio, etc, except the car that continues to drive.
At least that... :D

Does it happen to anyone else?
I wonder if it is some kind of update? If so, it should let me know beforehand...
Or it's just some kind of bug?

Thanks in advance.

Regards
CUPRA Born Aurora Blue 58kWh

monkeyhanger
Posts: 179
Joined: Tue May 31, 2022 8:12 pm

Post by monkeyhanger » Mon Jul 18, 2022 5:49 pm

Hasn't happened to me.
Some crappy anonymous old banger. :lol:

Nacaduct
Posts: 43
Joined: Fri Nov 12, 2021 7:32 pm

Post by Nacaduct » Mon Jul 18, 2022 6:04 pm

Hasn’t (fortunately) happened here.
I have had to reboot it manually, though. More than once…
Cupra Born since ‘22

Nacaduct
Posts: 43
Joined: Fri Nov 12, 2021 7:32 pm

Post by Nacaduct » Mon Jul 18, 2022 6:04 pm

.
Cupra Born since ‘22

User avatar
Daveion
Posts: 106
Joined: Wed Jun 08, 2022 8:32 pm

Post by Daveion » Tue Jul 19, 2022 7:14 am

Not on my car.
ID3 LIFE 150kW 2020 sold Jun 22
New ID3 due Nov 2022 or ever!!
Born V2-Tech L collected June 22

User avatar
Born_in_PT
Posts: 44
Joined: Mon Jul 18, 2022 9:50 am

Post by Born_in_PT » Tue Jul 19, 2022 8:17 am

Hello,
Thanks everyone for the replies.

Maybe it's related to software version... mine is "old".

I will talk to the dealership.

Thanks!
CUPRA Born Aurora Blue 58kWh

AuroraBlue
Posts: 3
Joined: Sun Jul 17, 2022 1:56 pm

Post by AuroraBlue » Thu Jul 21, 2022 7:46 am

Not rebooted but wish it would as my infotainment screen has decided not to work at all.
Unlocked the car to drive to work and the screen is blank. I am assuming it is not possible to turn it on and off?
Everything is working including CarPlay but there is nothing to see!
Even Waze gave me an alert though I could not see the map.
Latest software version too.
Tried locking and unlocking the car to see if it would reset but no joy.
A trip to the dealer tomorrow is likely and had the car less than a week.
Cupra Born V2, Aurora Blue

User avatar
Born_in_PT
Posts: 44
Joined: Mon Jul 18, 2022 9:50 am

Post by Born_in_PT » Thu Jul 21, 2022 8:19 am

AuroraBlue wrote:
Thu Jul 21, 2022 7:46 am
Not rebooted but wish it would as my infotainment screen has decided not to work at all.
Unlocked the car to drive to work and the screen is blank. I am assuming it is not possible to turn it on and off?
Everything is working including CarPlay but there is nothing to see!
Even Waze gave me an alert though I could not see the map.
Latest software version too.
Tried locking and unlocking the car to see if it would reset but no joy.
A trip to the dealer tomorrow is likely and had the car less than a week.
That's really bad luck... :(
Did you try that on/off button at the bottom left side of the panel?
Mine has an "old" software version so I thought it was some kind of software bug but if it happens with the latest software version also.......

1.PNG

CUPRA Born Aurora Blue 58kWh

AuroraBlue
Posts: 3
Joined: Sun Jul 17, 2022 1:56 pm

Post by AuroraBlue » Thu Jul 21, 2022 7:29 pm

Thanks for your comments, went back to the car at the end of the day and the infotainment screen is working as it should so all ok.
Fingers crossed now that it does not happen again.
Cupra Born V2, Aurora Blue

Post Reply

  • You may also be interested in...
    Replies
    Views
    Last post