Strange noise when driving

Faults and Technical chat for the CUPRA Born
DavidK
Posts: 6
Joined: Sat Jun 17, 2023 10:39 am

Post by DavidK »

Hey all,

Since end of may 2023 I drive new Cupra Born Perfomance V3, 77kWh.
From day one I noticed a noise, actually a hum of shrill sound when accelerating. It come from the rear. It starts to become noticeable above 40-50 km/h but quite annoying between 70-90 km/h. Above 90 km/h it is lower in volume. The pitch / frequency of the noise remains the same. The sound disappears when releasing the energy pedal.

I’m not entirely sure if this is the same kind of noise as referred to in this topic. But I wonder if someone recognises this kind of noise….and hopefully someone knows about the cause and how to get rid of it.

I am gonna make an appointment with a service center to have it at least investigate it.

Looking forward for your comments and replies.

Thanks.

David

Ponk
Posts: 141
Joined: Wed May 03, 2023 6:25 pm
Location: AG, Switzerland

Post by Ponk »

Hi David

Your description sounds quite different to the noise I have.

I plan to post of video of the noise mine makes when I get time. But, I have watched quite a few Youtube reviews, and in many of them, I can hear the same noise. Maybe my ears are tuned to the noise, and it's only me that gets really annoyed by it, but the fact I jump in colleagues Tesla, or Enyaq, and they are silent, makes me feel quite annoyed that my expensive electric car isn't so quiet!

Anyway, here is a video, and the noise can be heard from 1:20 to 1:55



And this one too, from 2:45, pulling up to the lights, you hear it. This is a good example, 30mph on a slightly rough road and it's constant. My MX-5 on the same road, out of gear, is quieter!



Good luck, hopefully the garage resolves it.
Cupra Born, 77Kw, Silver, 20" Firestorm, Advance Pack, Beats, Heat Pump, Swiss Model.
DavidK
Posts: 6
Joined: Sat Jun 17, 2023 10:39 am

Post by DavidK »

Hello Ponk,

Thanks for your response.
I cannot distinguish the noise you encounter in the video’s you provided. Too much regular background / driving sound, or my ears are not that good anymore 😉.

I also tried to make a recording of the noise I encounter, but was too difficult too distinguish also due to the background noise. Anyway, it looks like the source is the right side of the rear. Today it was less disturbing than yesterday. I hope that the noise/humming sound will sound harder when making test ride with one of the guys of the garage.

Updates will follow.
DavidK
Posts: 6
Joined: Sat Jun 17, 2023 10:39 am

Post by DavidK »

Hello all,

An update regarding my 'noise' problem.

I have now been to the local Cupra/VW/Seat service center in my hometown.
At the first appointment, the lead technician drove with me to explain the problem.
Fortunately, he also heard the annoying sound and acknowledged that this can indeed be experienced as annoying and should not occur of course.

Recently, the car went to the garage for a day to find out the cause and solve the problem.
Unfortunately, they have not been able find the cause and/or how to solve it.

A ticket has now been created with Cupra (Expertise Center).
Now waiting for their response.

To be continued.....
AGW
Posts: 5
Joined: Fri Nov 25, 2022 6:34 pm

Post by AGW »

I had exactly the same noise as in Ponk's original sound clip. It was in my old e-Golf. It went into the garage to have a boot water leak fixed and when I got the car back the noise was there, anything over about 15 mph upwards, same pitch regardless of speed and not really getting louder with speed. It's kind of like someone faintly blowing over an open bottle top and the noise fades in and out. I took the car back, they could hear it but coundn't fix it. I think because I'm now attuned to this noise I can hear it sometimes in my Born, but nothing like it was in the Golf. I had a Born demonstrator for a day before ordering mine and on that car this same noise was incredibly loud at all speeds. It almost put me off ordering the car. Anyway I've just put this down as some sort of wierd EV thing because I've never heard it in a petrol or deisel car but heard it in 3 electric cars. I think it might be connected to the tyres somehow, changing the tyres / wheels would be the only way to be sure.
TheBornIDentity
Posts: 192
Joined: Mon Jul 18, 2022 5:55 pm

Post by TheBornIDentity »

Having had a Golf as a courtesy car this week I think it’s just normal tyre/suspension sounds. Because you can’t hear the engine droning you can hear things that would normally be drowned out.
Ponk
Posts: 141
Joined: Wed May 03, 2023 6:25 pm
Location: AG, Switzerland

Post by Ponk »

Hey all

The noise has reduced somewhat and it doesn't bother me anywhere as much as before. Maybe it's quieter in warm weather, consistently above 30 degrees the last couple of weeks when I have managed to get a drive in it. Interestingly, today I went out for lunch with a work mate in his new Formentor, pretty nice inside, but felt somewhat claustrophobic in comparison to the Born. Infotainment looked pretty identical, but didn't work in exactly the same way, one thing I noticed is the welcome/user message that appears on startup, went away as soon as he drove off, unlike the Born where I must press ok each time.

But to the noise...his car definitely had the exact same noise in the background, not as easy to hear due to the engine noise, he would never notice it, but it was there. Maybe this is a VW/CUPRA/SEAT noise, as I often travel in other cars and hear nothing, my companys Focus 1.5 Ecoblue Diesel, and my own MX5 do not have this noise, or anything similar.

But at least I can pretty much ignore it now, and enjoy driving it, and it really is great to drive, the main reason we bought it is the way it drives.
Cheers.
Cupra Born, 77Kw, Silver, 20" Firestorm, Advance Pack, Beats, Heat Pump, Swiss Model.
Dalgal
Posts: 21
Joined: Fri Sep 01, 2023 7:02 pm

Post by Dalgal »

Stevo1903 wrote: Fri May 12, 2023 8:28 pm My Born has started making an unusual
noise recently. Not sure if this has started since the last update thing that appeared on the infotainment system.
It’s not a noise that I notice when driving but when stopped or parked with car on, there is a slight vibrating and a noise like a fan trying to kick in, it is very short and kicks in about every 5 mins.
No idea what it is?
Did you get to the bottom of this? I’ve just noticed this myself tonight and done a separate post but then I saw yours. I think it’s the air con?
DavidK
Posts: 6
Joined: Sat Jun 17, 2023 10:39 am

Post by DavidK »

Hello all,

An update regarding my ‘noise’ issue:

Since a couple of weeks I’m not hearing the noise anymore. It disappeared (or I’ve getting used to it 😉)

So far no feedback from the service center or update of the ticket they made about the issue with Cupra expertise Center.
End of the coming week I need to go for a summer to winter tyre exchange, I’ll check if there’s any news.

But as I wrote no annoying noise anymore.
I wonder if it has something to do with the temperatures outside. The noise problem has been from the day I got the Cupra end of May this year It has been summer weather conditions since that time until half of September. Who can tell?
Actually, I hope this noise sound has been a typical but annoying new Cupra car issue and now worn out…..

We will see.

I’ll close this issue or now. I don’t expect feedback or any solutions from the Cupra expertise center and/of service center. But if there’s any news, I’ll let you know.

Kind regards

David
Ponk
Posts: 141
Joined: Wed May 03, 2023 6:25 pm
Location: AG, Switzerland

Post by Ponk »

Hi all

Since David bumped this, I will add a short update.

My noise is much less that before, to the point I hardly notice it, or that it doesn't bother me. Some roads make it worse that other still. I don't know if it's weather related or tyres worn in a bit, or a bit of both. Also bear in mind, the noise others hear may not be the same noise I hearing.

My car is booked in on Thu for winter tyres. I do my own MX5 myself, but I decided to pay the money to store at garage and they change them, otherwise I can see my little jack struggling with this 2 ton beast, and my lower back packing in as I lift each 20" wheel!

So it will be interesting to see how it sounds after that, I will report back.

Note, my mates Cupra Formentor, has the same noise in the background, hidden behind the normal ICE car noises, and in Scotland recently, I hired an X1, and it had the same noise too.

Cheers
Cupra Born, 77Kw, Silver, 20" Firestorm, Advance Pack, Beats, Heat Pump, Swiss Model.
Post Reply