Touchscreen updates

All CUPRA Born related discussions
Post Reply
Deleted User 490

Post by Deleted User 490 »

Dealer just had my car for 2 days to replace the sos module and apply software fixes for the settings problems. It hasn’t fixed the “reduce infotainment volume when opening doors” setting being forgotten after one use, the heated steering wheel still comes on unwanted when aircon/heating is activated by a schedule or from the app and the heated seats still don’t appear to be learning.

The “new settings are available” message hasn’t appeared yet, so too early to tell on that, but maybe that’s the only thing the updates dealers are applying does fix. They didn’t fix the steering judder as they said the software update still isn’t available. They also didn’t fix the led that provides light inside the centre console as they didn’t understand my note on that (it was very simple) and they repeated that there is no fix for the wireless charging pad not working with iPhone 12 and newer.

Disappointing and inconvenient, don’t think the dealers understand these cars and Cupra support is up to it.

dav0001
Posts: 35
Joined: Tue Jan 17, 2023 12:18 pm

Post by dav0001 »

I agree with everything you have said I put my car in to get 7 things fixed and the only one that they did was apply the new settings available fix. Which seems to have worked but like you I was hoping the volume when doors open ad heated seats learning would have been fixed these still don't work.

I also wanted my system / navigation speaker distortion fixed, popped dashboard, headlight condensation I wanted software v3.1 installed, and i wante the rubbing / vibration from wheels when going round mini round-abouts but none of these have been applied/fixed. I am currently in communication with Cupra customer support to try and get these issues resolved.
Deleted User 490

Post by Deleted User 490 »

Update, which is more positive as the dealer has responded with good information (copying Cupra customer services so I guess they were prompted to do so).

As mentioned they applied the accept new user settings update and that seems to be fixed, interestingly they said they're not allowed to share TPI s/w update specifics with customers as that info is internal only.

They also accepted that the rogue heated steering wheel, non-reducing infotainment volume and non-learning heated seats were issues with multiple cars that they would verify on a demonstration car and work with Cupra. They couldn't tell me when the steering judder update would be available as that's something Cupra don't share with them.

Much happier now. I can accept issues if they’re acknowledged and worked on, but not bad communication and service.
TheBornIDentity
Posts: 192
Joined: Mon Jul 18, 2022 5:55 pm

Post by TheBornIDentity »

Mine went in yesterday for the forgetting setting issue and the rattling dash after the attempt to fix the gap on the dash. They did that TPI update and replaced the cover on the top of the dash.

So far so good although I’m still getting the notifications that I need to log in even though I am logged in. Don’t care much about that one though.
davmatjo
Posts: 66
Joined: Thu May 05, 2022 2:08 pm

Post by davmatjo »

I fixed the needing to log in one with a factory reset. The factory reset itself also resulted in a "failed to factory reset" message! :lol:
TheBornIDentity
Posts: 192
Joined: Mon Jul 18, 2022 5:55 pm

Post by TheBornIDentity »

davmatjo wrote: Sat Mar 25, 2023 1:16 pm I fixed the needing to log in one with a factory reset. The factory reset itself also resulted in a "failed to factory reset" message! :lol:
I’ll have to try that.

The update has seemed to stop the setting forgetting problems though 👍😁
Elea4
Posts: 203
Joined: Fri Jun 10, 2022 5:19 pm

Post by Elea4 »

davmatjo wrote: Sat Mar 25, 2023 1:16 pm I fixed the needing to log in one with a factory reset. The factory reset itself also resulted in a "failed to factory reset" message! :lol:
But you still have to click that irritating "OK" button every time you get in the car, right?
TheBornIDentity
Posts: 192
Joined: Mon Jul 18, 2022 5:55 pm

Post by TheBornIDentity »

Elea4 wrote: Sat Apr 01, 2023 8:17 am
davmatjo wrote: Sat Mar 25, 2023 1:16 pm I fixed the needing to log in one with a factory reset. The factory reset itself also resulted in a "failed to factory reset" message! :lol:
But you still have to click that irritating "OK" button every time you get in the car, right?
Don’t think there is a cure for that. That’s working as intended even though it’s crap.
Deleted User 490

Post by Deleted User 490 »

TheBornIDentity wrote: Sat Apr 01, 2023 7:23 pm
Elea4 wrote: Sat Apr 01, 2023 8:17 am
davmatjo wrote: Sat Mar 25, 2023 1:16 pm I fixed the needing to log in one with a factory reset. The factory reset itself also resulted in a "failed to factory reset" message! :lol:
But you still have to click that irritating "OK" button every time you get in the car, right?
Don’t think there is a cure for that. That’s working as intended even though it’s crap.
Bit harsh 😂
davmatjo
Posts: 66
Joined: Thu May 05, 2022 2:08 pm

Post by davmatjo »

Elea4 wrote: Sat Apr 01, 2023 8:17 am
davmatjo wrote: Sat Mar 25, 2023 1:16 pm I fixed the needing to log in one with a factory reset. The factory reset itself also resulted in a "failed to factory reset" message! :lol:
But you still have to click that irritating "OK" button every time you get in the car, right?
Absolutely! I need to confirm that as the only user of the car I am still in fact me.
Post Reply