Please help - born won’t charge at home

All CUPRA Born related discussions
84giggles
Posts: 2
Joined: Fri Jan 20, 2023 8:59 am

Post by 84giggles » Fri Jan 20, 2023 10:39 am

Ok thanks, I’ll get it into Seat in the first instance.

RKJM30
Posts: 7
Joined: Fri Dec 23, 2022 12:44 pm

Post by RKJM30 » Sat Jan 21, 2023 6:41 am

I have the red light issue when connecting the Hypervolt 2.0 charger which is set to scheduled charge 0030-0430, this led to a night when the car didn’t charge correctly (went into emergency charging alternating red green light 1kw only).

An issue you might want to investigate is that the locking pin might not be re-engaging when the full 7kw is provided by the charger at the start of the schedule.

Have a look at the plug, on the left side there is a rectangular hole into which the pin engages to lock the plug into the car. You might see some light impact marks around the edge of the hole indicating the pin has tried to engage but missed the hole and couldn’t engage. The solution I was offered was to slightly enlarge the hole (using a small file) to ensure the locking pin engaged every time.

Hypervolt have not yet offered a software solution to the handshake leading to the red light when the plug is connected, but I have found a work around that keeps the plug locked into the car as follows:
1. Connect the charger to the car
2. Lock the car
3. Set the charger to charge now (override the schedule).
4. After the green light on the car starts pulsing, set the charger back to scheduled charge. The light turns white.
5. Check the plug is locked into the car. If not repeat the above process.
Note: if you unlock the car again for any reason, after relocking it you will have to go through the above process again.

This keeps the plug locked into the car while it is waiting for the schedule to start it might solve your issue.
Born V3-Tech L Heatpump
Hypervolt 2.0
Octopus Go Green

Post Reply

  • You may also be interested in...
    Replies
    Views
    Last post