Cupra Born Settings

All CUPRA Born related discussions
Post Reply
Daniel2504
Posts: 1
Joined: Fri Jul 22, 2022 11:30 pm

Post by Daniel2504 » Fri Jul 22, 2022 11:37 pm

Hi All,

Wondering if anyone is experiencing the same as me, or if anyone has any fixes.

I’m fully set up with the My Cupra app, seems to be working fine. But every time I start the car my air con is on 22 degreees even though it’s off when I leave the car and I haven’t set preheat.

On top of this every time I get in the ambient lighting reverts to the standard colour instead of my selected (Blue).

Any help would be much appreciated, never had these issues with my 2 ID3 and my ID4 so seems strange.

Thanks

Betty W
Posts: 133
Joined: Sat May 21, 2022 12:46 am

Post by Betty W » Sat Jul 23, 2022 3:40 am

Ours does exactly the same 😤
Hopefully updates will fix y to this 🤞
Cupra Born V2 | Tech-L | Vapour Grey

pws7482
Posts: 29
Joined: Tue Apr 26, 2022 6:57 am

Post by pws7482 » Sat Jul 23, 2022 8:45 am

I thought it was just me!
Cupra Born Geyser Silver
V2 58kw Tech Pack L
Collection date 18/07/22

monkeyhanger
Posts: 179
Joined: Tue May 31, 2022 8:12 pm

Post by monkeyhanger » Sat Jul 23, 2022 11:31 am

Our blue Born reverts as you describe, but our white one doesn't. Our white one does frequently forget the dip in reverse setting when you select L.
Some crappy anonymous old banger. :lol:

Betty W
Posts: 133
Joined: Sat May 21, 2022 12:46 am

Post by Betty W » Sat Jul 23, 2022 11:43 am

Can a swap you the dip in reverse for my ambient light colour as that’s the one thing it remembers 🤣

There’s also about seven or so sound settings, it remembers all apart from dropping the volume when you open the door.
Cupra Born V2 | Tech-L | Vapour Grey

Post Reply

  • You may also be interested in...
    Replies
    Views
    Last post