Charging issue

Faults and Technical chat for the CUPRA Born
Post Reply
Northwest born
Posts: 1
Joined: Tue Sep 06, 2022 5:15 pm

Post by Northwest born » Tue Sep 06, 2022 5:30 pm

Has anyone had a charging issue? I had to call pod point today after trying to charge last night and not getting any colour light on the plug. Turned all the times off in the charging app and left it a bit as the car is slow to update, checked again and nothing. Had to put times back into the app to get it to charge. Pod point have checked the charger at their end and it is all good. They also wiped the app but when I tried again I got a solid red light on the plug. The manual says contact tech support which I will tomorrow but pod point said the charger is fine so maybe a scheduling issue with the cars charging times but I don't have any set as I can't get the cupra app working after entering the VIN
I did get a polite dig in about the lack of charge points that are not RFID in some areas!

TheBornIDentity
Posts: 15
Joined: Mon Jul 18, 2022 5:55 pm

Post by TheBornIDentity » Tue Sep 06, 2022 7:31 pm

If you mean the red light on the car where the charger plugs in that’s nothing to worry about. It goes red if the charger is plugged in but doesn’t provide any power due I.e when the charge is scheduled for later by the charger.

Sometimes it doesn’t go red for a while or until you unlock the car and lock it again.

Once the charger starts it will go green.

Post Reply

  • You may also be interested in...
    Replies
    Views
    Last post